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Common Multi-User and Network Issues

 

Notes:
The most common issue involving Multi-User and Network users is the location and selection of the EZData.mdb database.

When the EZClaim program starts, it looks in the windows registry for the location of the database. In normal installations (single computer, not on a network), the location of the database is C:\Program Files\EZClaim\EZData.mdb. When using EZClaim on a network, the database path may be F:\EZClaim\EZData.mdb. In this example, if the F: drive is no longer available, EZClaim is unable to open the database. EZClaim will show a message saying Unable to Open the Database. When the user clicks OK to clear the message, another box opens asking for the new location of the database. If there is another database on the local machine, it is possible the user may select it not understanding that it is not the correct database.

Symptom:
Data entered on one computer does not show up on another.

Cause:
In most multi-user and network installations, the database resides on a central server and the user's workstation is connected to the server by a mapped network drive (F:, H: or other drive letter).

If the F: drive is not available, the user will not be able to select the server copy of the EZData.mdb file. If there is another copy of EZData.mdb on the local hard drive, the user may select it not realizing it is another database (and most likely blank). In rare cases, the user will select some other file which will cause EZClaim to not open at all.

At this point, the user may not be able to open EZClaim or if it does open, it is not connecting to the correct database.

Solution:
There are two procedures to correct the situation and prevent it from happening again.

A. Select the correct database on the server.
B. Rename the local EZData.mdb file to prevent the user from opening it in the future.

A. Select the correct database.
1. Make sure all users have exited the program.
2. Open EZClaim. DO NOT LOAD A PATIENT.
3. Click the Find Patient button.
4. Click the ‘Close’ button on the Find Patient dialog box.
5. Press Ctrl-Alt-O on the keyboard.
6. From the Open dialog box, navigate to the shared database directory and select the EZData.mdb file then click Open.
7. Exit EZClaim and re-open. The new location will be ‘remembered’ by EZClaim.

B. Renaming the local EZData.mdb file
1. Double click the My Computer icon
2. Double click the C: drive icon
3. Double click the Program Files icon
4. Double click the EZClaim icon
5. Right click the EZData.mdb file and select Rename
6. Rename the file to EZData.xxx
7. Press Enter to save the change.

See Also

HOW TO: Installing EZClaim on a Network

INFO: Required Information for Installing or Reconfiguring EZClaim in a network environment


 

 

 

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Document ID: 87
Applies To: EZClaim
Version: All
Updated: 10/9/2008

View all EZAnswer Articles

Keywords: Network Connector